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BAB III  

METODE PENELITIAN 

A. Pendekatan dan Jenis Penelitian 

Pendekatan dalam penelitian ini adalah pendekatan kuantitatif. 

Pendekatan kuantitatif adalah penelitian yang menggunakan data dalam 

bentuk angka-angka yang bersifat kuantitatif, untuk dapat meramalkan 

kondisi populasi atau  kecenderungan masa datang. Penelitian 

kuantitatif memungkinkan adanya generalisasi hasilnya, yang dihitung 

dengan analisis statistik (Mukhid, 2021: 14). 

Jenis Penelitian yang digunakan ialah penelitian eksperimen. 

Penelitian eksperimen merupakan penelitian untuk memunculkan data 

yang akan diteliti sebagai akibat diterapkannya perlakuan (Mukhid, 

2021: 15). Penelitian experimen dapat diartikan sebagai metode 

penelitian yang digunakan untuk mencari pengaruh perlakuan tertentu 

terhadap yang lain dalam kondisi yang terkendalikan (Sugiyono, 2018: 

72).  

B. Lokasi dan Waktu Penelitian 

1. Lokasi  

Adanya permasalahan yang ditemukan pada lokasi penelitian, 

sehingga penelitian ini akan dilaksanakan di SD Negeri 76 Kota 

Bengkulu, yang beralamat di JL. Raya Padang Kemiling, Kel. Pekan 

Sabtu, Kec. Selebar, Kota Bengkulu. 

2. Waktu 

Melihat situasi dan kondisi di lapangan, sehingga waktu yang 

tepat untuk melaksanakan penelitian ini yaitu akan dilakukan dari 

tanggal 6 Januari 2025 – 6 Februari 2025.  
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C. Desain Penelitian 

Bentuk desain dari jenis/metode penelitian kuantitatif 

eksperimen yang digunakan adalah Quasi Experimental Design. Desain 

ini mempunyai kelompok kontrol, tetapi tidak dapat berfungsi 

sepenuhnya untuk mengontrol variabel-variabel luar yang 

mempengaruhi pelaksanaan eksperimen (Sugiyono, 2018: 77). Bentuk 

desain dalam Quasi Experimental Design yang digunakan dalam 

penelitian ini adalah Nonequivalent Control Group Design. Pada desain 

ini sampel yang digunakan tidak dipilih secara random (acak), dimana 

kelompok pertama diberi perlakuan sedangkan kelompok kedua tidak 

diberi perlakuan tetapi hanya dilakukan pengukuran saja (Sugiyono, 

2018: 79). Adapun bentuk dari desain penelitiannya yang digunakan 

adalah sebagai berikut : 

Tabel 2. Desain Penelitian 

Kelas Pre-test Treatment Post-test 

Experimen 𝑂1 X 𝑂3 

Kontrol 𝑂2 - 𝑂4 

 

Keterangan : 

A = Kelas Experimen 

B = Kelas Kontrol 

X = Perlakuan Media Wordwall  

𝑂1 = Hasil Pre-test Kelas Ekperimen 

𝑂2 = Hasil Pre-test Kelas Kontrol 

𝑂3 = Hasil Post-test Kelas Eksperimen 

𝑂4 = Hasil Post-test Kelas Kontrol 
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D. Populasi dan Sampel Penelitian 

1. Populasi 

Populasi adalah wilayah generalisasi yang terdiri atas objek atau 

subjek yang mempuyai kualitas dan karakteristik tertentu yang 

ditetapkan oleh penelitian untuk dipelajari dan kemudian ditarik 

kesimpulanya. Populasi juga bukan sekedar jumlah yang ada  pada 

objek atau subjek yang dipelajari, tetapi meliputi seluruh karakteristik 

atau sifat yang dimiliki oleh subyek atau obyek itu (Sugiyono, 2018: 

80). Jadi, populasi pada penelitian ini adalah seluruh siswa kelas IV 

Sekolah Dasar Negeri 76 Kota Bengkulu. Adapun jumlah populasi 

siswa adalah sebanyak 88 populasi siswa kelas IV. 

Adapun tabel populasi penelitian dapat dilihat melalui tabel di 

bawah ini : 

Tabel 3. Populasi Penelitian 

Populasi Kelas Jumlah 

Siswa Kelas IV IV A 29 

IV B 29 

IV C 30 

Jumlah 88 

 

2. Sampel 

Sampel adalah bagian dari jumlah dan karakteristik yang 

dimiliki oleh populasi tesebut. Bila populasi besar, dan penelitian tidak 

mungkin mempelajari semua yang ada pada populasi, misalnya karena 

keterbatasan dana, tenaga dan waktu, maka penelitian dapat 

menggunakan sampel yang di ambil dari populasi itu (Sugiyono, 2018: 

81).  

Teknik pengambilan sampel yang digunakan dalam penelitian 

ini adalah teknik sampling jenuh. Teknik sampling jenuh adalah teknik 

penentuan sampel bila semua anggota digunakan sebagai sampel. Hal 
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ini sering dilakukan apabila jumlah populasi relatif kecil, kurang dari 30 

orang, atau penelitian yang ingin membuat generalisasi dengan 

kesalahan yang sangat kecil. Sampel jenuh disebut juga dengan sensus, 

dimana semua anggota populasi dijadikan sampel (Sugiyono, 2018: 85). 

Berdasarkan data populasi yang telah diketahui sampel dalam penelitian 

ini adalah kelas IV A (Kelas Eksperimen) dan IV B (Kelas Kontrol) dan 

akan di ambil sempel semua dari setiap kelas IV A 29 siswa dan IV B 

29 siswa dengan jumlah sampel siswa adalah 58 siswa. 

E. Definisi Operasional Variabel 

1. Variabel Penelitian 

Variabel penelitian pada dasarnya adalah segala sesuatu 

yang berbentuk apa saja yang ditetapkan oleh peneliti untuk 

dipelajari sehingga diperoleh informasi tetntang hal tersebut, 

kemudian ditarik kesimpulannya (Sugiyono, 2018: 38). 

a. Variabel Independen (Bebas) 

Variabel bebas adalah variabel yang mempengaruhi atau 

yang menjadi sebab perubahannya atau timbulnya variabel 

dependen (terikat) (Sugiyono, 2018: 39). Dalam penelitian ini 

variabel bebas (X) adalah media pembelajaran wordwall. 

b. Variabel Dependen (Terikat) 

Variabel ini sering disebut variabel output. Variabel 

terikat adalah variabel yang dipengaruhi atau yang menjadi 

akibat, karena adanya variabel bebas (Sugiyono, 2018: 39). 

Dalam penelitian ini variabel terikat (Y) adalah minat belajar 

siswa. 
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Hubungan antar variabel pada penelitian ini dapat dilihat 

pada gambar dibawah ini. 

 

 

Gambar 3. Bagan Hubungan Antar Variabel 

 

2. Definisi Operasional Variabel 

a. Media Pembelajaran Wordwall (X) 

Wordwall merupakan salah satu media ICT (Information 

and Communication Technologies) berbasis game yang cocok 

digunakan dalam proses pembelajaran. Wordwall dapat 

digunakan sebagai sumber belajar siswa, media pembelajaran, 

dan mampu melatih kemampuan berpikir siswa, sehingga siswa 

merasa senang dan tidak mudah bosan (Aprinastuti, 2023: 108). 

b. Minat Belajar Siswa (Y) 

Menurut Khairani dalam Zebua (2021: 40), menyatakan 

bahwa minat belajar adalah keterlibatan sepenuhnya seorang 

siswa dengan segenap kegiatan pikiran secara penuh perhatian 

untuk memperoleh pengetahuan ilmiah yang dituntutnya di 

sekolah. 

F. Teknik Pengumpulan Data 

1. Observasi 

Observasi adalah teknik pengumpulan data yang dilakukan 

melalui pengamatan, disertai dengan catatan keadaan atau perilaku 

objek menurut sasaran (Satriadi, Moeins, Agusven, Sjukun, & 

Sumardin, 2023: 107). Metode observasi dapat dimaksudkan 

sebagai suatu cara pengambilan data melalui pengamatan langsung 

X Y 
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terhadap situasi atau peristiwa yang ada di lapangan (Wada, et al., 

2024: 136).  

Observasi penelitian ini dilakukan dengan cara observasi 

partisipan. Observasi partisipan adalah jenis observasi yang 

dilakukan dengan cara terlibat langsung dalam situasi atau kegiatan 

yang diamati sehingga dapat mengamati perilaku dari sudut pandang 

yang lebih dekat (Haryono, Suprihatiningsih, Rangkuti, & Sariman, 

2024: 182) 

Untuk pengumpulan data peneliti terjun langsung dan 

melihat langsung kelapangan, terhadap obyek yang diteliti. Dengan 

cara, melihat proses kegiatan belajar mengajar di dalam kelas, 

melihat sumber belajar dan media pembelajaran yang digunakan 

ketika melaksanakan proses belajar mengajar, dan mengambil data 

jumlah siswa kelas IV untuk dilakukan penelitian, observasi profil 

dan visi misi SD Negeri 76 Kota Bengkulu. 

2. Angket  

Angket merupakan instrumen pengumpulan data penelitian 

berupa sejumlah pertanyaan tertulis yang diberikan kepada 

responden atau subjek penelitian. Angket umumnya digunakan 

dalam penelitian yang mengungkapkan variabel konseptual, 

misalnya penelitian tentang motivasi belajar, motivasi kerja guru, 

sikap siswa terhadap mata pelajaran matematika, minat 

berwiraswasta, konsep diri siswa, atau gejala psikologis lainnya 

(Sugihartini & Agustini, 2018: 66).  

Peneliti menyebar angket untuk mengetahui seberapa besar 

minat belajar siswa selama mengikuti proses pembelajaran dengan 

menggunakan media pembelajaran wordwall. Dalam hal ini, angket 
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akan di sebar kepada responden yaitu siswa kelas IV A (kelas 

ekperimen) dan IV B (kelas kontrol). Instrumen penelitian (angket) 

yang digunakan dalam penelitian ini berjenis skala likert dalam 

bentuk checklist. Berikut kisi-kisi angket yang digunakan. 

Tabel 4. Kisi-kisi Instrumen Angket Minat Belajar Siswa 

Indikator  Sub Indikator Nomor 

Butir 

Jumlah 

Butir 

Rasa suka atau 
senang 

• Perasaan siswa selama 

pembelajaran IPAS 

1, 2*, 3 3 

Pernyataan lebih 

menyukai sesuatu 
• Menyukai mata pelajaran 

IPAS 

• Bersemangat dalam 

kegiatan belajar IPAS 

4, 5*, 6, 

7 

4 

Adanya rasa 

ketertarikan 
• Antusias mengikuti 

kegiatan belajar IPAS 

• Kehadiran saat kegiatan 

belajar 

8, 9, 10, 

11 

4 

Adanya kesadaran 

untuk belajar atas 

keinginan sendiri 
tanpa disuruh 

• Usaha dalam belajar 
IPAS 

• Mengikuti kegiatan 

pembelajaran hingga 

selesai 

12, 13, 

14, 15, 

16*, 17  

6 

Berpartisipasi dalam 
aktivitas belajar 

• Mengerjakan dan 

menyelesaikan tugas 

• Keaktifan dalam kegiatan 
belajar 

18, 19, 
20, 21, 

22* 

5 

Bersedia 

memberikan 
perhatian 

• Memperhatikan guru saat 

menjelaskan materi 

• Fokus dalam proses 

pembelajaran 

23*, 24, 

25* 

3 

Jumlah 25 
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3. Dokumentasi 

Dokumentasi merupakan catatan peristiwa yang sudah 

berlalu. Dokumentasi bisa berbentuk tulisan, gambar, atau karya-

karya monumental dari seseorang. Dokumen yang berbentuk tulisan 

misalnya catatan harian, sejarah kehidupan, dan sebagainya. 

Dokumen yang berbentuk gambar misalnya foto, gambar hidup, 

sketsa, dan lainnya. Dokumen yang berbentuk karya misalnya karya 

seni yang berbentuk gambar, patung, film dan lainnya (Sugiyono, 

2018: 240). 

Dalam penelitian ini, dokumentasi digunakan untuk 

mengumpulkan bukti penelitian dan melengkapi data penelitian 

yang dilakukan sebagai keterangan atas penelitian yang diakukan di 

SD Negeri 76 Kota Bengkulu. Misalnya, dokumentasi pengantaran 

surat izin penelitian, profil sekolah, visi-misi sekolah, kegiatan 

penyebaran angket pretest dan postest, kegiatan proses 

pembelajaran dikelas kontrol dan eksperimen berupa foto. 

G. Instrumen Penelitian 

Pada penelitian ini perhitungan validasi dan reliabilitas 

menggunakan bantuan SPSS 21.0 for Windows. 

1. Uji Validitas  

Uji validitas digunakan untuk mengukur sah atau valid tidaknya 

suatu kuisioner. Suatu kuisioner dikatakan valid jika pertanyaan atau 

pertanyaan pada kuisioner mampu untuk mengungkapkan sesuatu yang 

diukur oleh kuisioner tersebut. Uji validitas adalah uji yang bertujuan 

untuk menilai apakah seperangkat alat ukur sudah tepat mengukur apa 

yang seharusnya diukur. Proses mengukur validitas menggunakan 

product moment, yaitu melakukan perhitungan koefisien kolerasi 
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masing-masing skor butir pertanyaan dengan skor total instrumen 

(Wahjusaputri & Purwanto, 2022: 90-93). 

Dalam penelitian ini, uji validitas instrumen menggunakan 

SPSS 21.0 for Windows. Berikut ini langkah-langkah dalam 

menghitung Uji validitas IBM SPSS Statistics  21.0 : 

2) Langkah 1 : Siapkan tabulasi data tanggapan responden dalam 

format excel. 

3) Langkah 2 : Buka program IBM SPSS 21.0 for Windows. 

4) Langkah 3 : Klik Variabel View 

5) Langkah 4 : Isikan data pada Variabel View  

6) Langkah 5 : Klik Data View → copy-paste kan data tabulasi dari 

excel ke program SPSS 

7) Langkah 6 : Klik menu Analyze → Klik Correlate → Klik Bivariate 

→ Pindahkan semua item ke sisi sebelah kanan  

8) Langkah 7 : Klik OK. 

Setelah diperoleh harga rhitung, selanjutnya, untuk dapat 

diputuskan instrumen tersebut valid atau tidak, harga tersebut 

dikonsultasikan dengan harga rtabel. Kriteria pengambilan keputusan 

apabila rhitung ≥ rtabel maka instrumen penelitian tersebut valid, 

begitupun sebaliknya. Taraf signifikan α = 0.05 (5%) atau 0.01(1%). 

Dengan melihat derajat kebebasan  (dk =N – 2 = 30- 2 = 28) pada taraf 

signifikan 5 % adalah 0, 374 (Sugiyono, 2018: 333).  

Berikut hasil perhitungan uji validitas angket minat belajar siswa 

yang diujicobakan kepada 30 siswa kelas IV C sebelum digunakan 

sebagai instrumen pada penelitian ini. 
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Tabel. 5 Hasil Uji Validitas Angket Minat Belajar Siswa 

 

 

 

 

 

 

 

No. 

Item Rhitung rtabel Keterangan 

1 0,682 0,374 Valid 

2 0,215 0,374 Tidak Valid 

3 0,762 0,374 Valid 

4 0,735 0,374 Valid 

5 0,753 0,374 Valid 

6 0.737 0,374 Valid 

7 0,286 0,374 Tidak Valid 

8 0,727 0,374 Valid 

9 0,345 0,374 Tidak Valid 

10 0,515 0,374 Valid 

11 0,517 0,374 Valid 

12 0,550 0,374 Valid 

13 0,571 0,374 Valid 

14 0,521 0,374 Valid 

15 0.590 0,374 Valid 

16 0,402 0,374 Valid 

17 0,162 0,374 Tidak Valid 

No. 

Item Rhitung rtabel Keterangan 

18 0,542 0,374 Valid 

19 0,309 0,374 Tidak Valid 

20 0,593 0,374 Valid 

21 0,416 0,374 Valid 

22 0,522 0,374 Valid 

23 0,521 0,374 Valid 

24 0,650 0,374 Valid 

25 0,527 0,374 Valid 
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Interprestasi terhadap koefisien kolerasi (𝑟ℎ𝑖𝑡𝑢𝑛𝑔) 

digunakan kriteria sebagai berikut (Hidayat, 2021: 12-13): 

Tabel 6. Kriteria Validitas 

Validitas Kriteria 

0,800 - 1,00 Sangat tinggi 

0,600 – 0,799 Tinggi 

0,400 – 0,599 Cukup Tinggi 

0,200 – 0,399 Rendah 

0,000 – 0,199 Sangat Rendah (tidak valid) 

 

Dari tabel hasil uji validitas angket dapat diketahui bahwa 

dari 25 item angket tersebut terdapat 20 item soal yang valid. 

Sedangkan 5 item soal yang tidak valid atau yang tidak digunakan 

sebagai instrumen penelitian yaitu nomor 2, 7, 9, 17 dan 19. 

2. Uji Realibilitas  

Reliabilitas berkaitan dengan konsistensi suatu ukuran. 

Reliabilitas adalah alat untuk mengukur suatu kuisioner yang 

merupakan indikator dari variabel. Suatu kuisioner dikatakan 

reliabel atau handal jika jawaban seseorang terhadap pernyataan 

adalah konsisten dari waktu ke waktu (Wahjusaputri & Purwanto, 

2022:94).  

Pada dasarnya, uji reliabilitas mengukur variabel yang 

digunakan. Uji reliabilitas dilakukan dengan membandingkan nilai 

Cronbach’s alpha dengan tingkat/taraf signifikan yang digunakan 

(Darma, 2021: 17). Cronbach adalah tes yang paling umum 

digunakan untuk menentukan konsistensi internal suatu instrumen. 

Hasil Cronbach adalah angka antara 0 dan 1. Skor reliabilitas yang 

dapat diterima adalah 0.7 dan lebih tinggi. Variabel dikatakan 

reliabel jika nilai Cronbach Alpha ≥ 0.70 (Wahjusaputri & 

Purwanto, 2022: 95-97).  



 

58 

 

Adapun kriteria pengujian sebagai berikut (Darma, 2021: 

17):  

1) Jika nilai Cronbach’s alpha > tingkat signifikan, maka 

instrumen dikatakan reliabel 

2) Jika nilai Cronbach’s alpha < tingkat signifikan, maka 

instrumen dikatakan tidak reliabel 

Jika setiap item berkorelasi tinggi satu sama lain, maka 

Alpha Cronbach akan mendekati 1, menunjukkan konsistensi 

internal yang tinggi. Berikut tabel interprestasi koefisien Alpa 

Cronbach (Reken, et al., 2024: 114-115). 

Tabel 7. Interprestasi Koefisien Alpha Cronbach 

Koefisien Alpha Cronbach Tingkat Reliabilitas 

> 0, 90 Sangat Tinggi 

0,80 – 0,89 Tinggi 

0,70 – 0,79 Cukup 

< 0,70 Rendah 

 

Dalam penelitian ini, uji reliabilitas instrumen menggunakan 

IBM SPSS Statistics  21.0 ForWindows. Berikut langkah-

langkahnya: 

1) Langkah 1 : Persiapkan data yang akan di uji reliabilitas dalam 

tabulasi (rekapitulasi) dengan format doc atau excel 

2) Langkah 2  : Buka program SPSS 21.0 for Windows 

3) Langkah 3 : Klik Variabel View → Pada bagian “Name” tuliskan 

item_1 ke bawah sampai seterusnya sesuai jumlah item soal 

angket → pada bagian Decimals ubah semua menjadi angka 0 

→ lalu pada bagian Measure ganti menjadi Scale (abaikan 

pilihan yang lainnya atau biarkan saja tetap default) 
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4) Langkah 4  : Klik Data View → masukan data tabulasi yang 

sudah di rekap pada doc atau excel sesuai dengan kolom item 

yang tersedia 

5) Langkah 5 : Pilih menu Analyze → Klik Scale → Klik Reliability 

Analysis → Masukkan semua variabel (item_1 – seterusnya) ke 

kotak items → pada bagian “Model” pilih Alpha 

6) Langkah 6  : Klik Statistics→ Reliability Analyze → 

Descriptives for → Klik Scale if item deleted → Klik Continue 

(Abaikan pilihan yang lainnya) 

7) Langkah 7 : Klik OK 

Setelah seluruh butir soal angket telah diuji kevalidannya maka 

selanjutnya yaitu uji reliabilitas untuk melihat bahwa angket telah 

memenuhi syarat agar dapat dipercaya sebagai alat pengumpulan data 

dalam penelitian. Data yang memiliki nilai reliabilitas > 0,7 memiliki 

tingkat reliabilitas tinggi dan telah memenuhi syarat reliabilitas data. 

Berikut ini hasil uji realibilitas soal angket yang digunakan dalam 

penelitian ini. 

Tabel 8. Hasil Uji Reliabilitas Angket Minat Belajar Siswa 

Reliability Statistics 

Cronbach's 

Alpha 

Cronbach's 

Alpha Based 

on 
Standardized 

Items 

N of 

Items 

.899 .905 20 

Sumber:Perhitungan SPSS versi 21.0 
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Berdasarkan uji reliabilitas menunjukkan bahwa hasil 

perhitungan nilai Cronbach Alpha ≥ 0.70 atau reliabel. Hal ini 

Dikarenakan nilai Cronbach’s Alpha sebesar 0,899. Jadi dapat 

dikatakan bahwa instrumen yang akan digunakan adalah reliabel dengan 

tingkat reliabilitas tinggi berdasarkan tabel interprestasi koefisien Alpha 

Cronbach dan dapat digunakan untuk mengukur variabel yang akan 

diteliti. 

H. Teknik Analisis Data 

1. Uji Pra Syarat 

a. Uji Normalitas 

Uji normalitas dilakukan untuk mengetahui normal tidaknya 

suatu distribusi data. Hal ini penting diketahui berkaitan dengan 

ketepatan pemilihan uji statistik yang akan digunakan. Karena uji 

statistik parametrik mensyaratkan data berdistribusi normal. 

Apabila distribusi data tidak normal maka disarankan untuk 

menggunakan uji statistik nonparametrik (R & Maidiyah, 2017: 

111).  

Dalam penelitian ini menggunakan uji normalitas Shapiro-

Wilk. Karena uji Shapiro-Wilk lebih tepat untuk sampel yang kecil 

yaitu (N ≤ 50). Data dapat dikatakan berdistribusi normal, apabila 

Nilai signifikansi (P ≥ 0,05). Namun, jika nilai signifikansi (P < 

0,05), maka distribusi data tidak normal (Arnani, 2024: 59). 

Pada penelitian ini menggunakan uji data normalitas dengan 

bantuan IBM SPSS Statistics 21.0. Berikut ini langkah-langkah 

dalam menghitung Uji Normalitas IBM SPSS Statistics  21.0 dengan 

Shapiro-Wilk: 
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1) Langkah 1 : Aktifkan program SPSS 

2) Langkah 2 : Pilih menu “Analyze” di bagian atas jendela SPSS 

3) Langkah 3: Pilih submenu “Descriptive Statistics” dan 

kemudian pilih “Explore” → pindahkan variabel yang di uji 

normalitasnya ke dalam kotak “Dependent List” 

4) Langkah 4 : Pastikan opsi “Plots” dicentang dan pilih opsi 

“Normality plots with test”. 

5) Langkah 5 : Klik “OK” 

b. Uji Homogenitas 

Uji homogenitas sangat diperlukan untuk membuktikan data 

dasar yang akan diolah adalah homogen, sehingga segala bentuk 

pembuktian menggambarkan yang sesungguhnya, bukan 

dipengaruhi oleh variansi yang terdapat dalam data yang akan diolah 

(Yusuf, 2017: 288). Uji homogenitas dilakukan untuk mengetahui 

apakah data hasil penelitian kelas eksperimen dan kelas kontrol 

homogen atau tidak. Kriteria pengambilan keputusan adalah suatu 

distribusi dikatakan homogen atau varian kelompok data adalah 

sama jika jika taraf signifikansinya > 0,05. Sedangkan jika taraf 

signifikansinya < 0,05 maka distribusinya dikatakan tidak homogen 

atau dapat dikatakan varian kelompok data tidaksama (Purnomo, 

2017: 105).   

Uji homogenitas ini dilakukan dengan menggunakan 

bantuan IBM SPSS Statistics 21.0 dengan uji homogenitas melalui 

One-Way ANOVA.  Berikut langkah-langkah dalam menghitung uji 

homogenitas dengan IBM SPSS Statistics 21.0 

1) Langkah 1 : Aktifkan program SPSS Statistics 21.0 

2) Langkah 2 : Klik Variabel View 
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3) Langkah 3 : Buat data pada Variabel View 

4) Langkah 4 : Masukkan data pada Data View 

5) Langkah 5 : Klik  Analyze → Compare Means → One-Way 

ANOVA→ Klik nilai dan masukkan pada Dependent List serta 

klik kelas dan masukkan pada factor → Klik Options dan pilih 

Homogeneity of variance test → continue  

6) Langkah 6 : Klik OK. 

2. Uji Hipotesis 

a. Uji Parsial Koefisien Regresi (Uji-t) 

Uji ini digunakan untuk mengetahui signifikansi pengaruh 

variabel independent (X) secara parsial terhadap variabel dependent 

(Y). Dalam interprestasi uji t, untuk mengetahui apakah suatu 

variabel independent memiliki pengaruh parsial terhadap variabel 

dependent dengan melihat dari nilai thitung (Priyono, 2021: 177).  

Uji hipotesis ini digunakan untuk mengetahui ada tidaknya 

pengaruh media pembelajaran wordwall terhadap minat belajar 

siswa pada mata pelajaran IPAS materi unsur-unsur peta kelas IV. 

Dalam penelitian ini menggunakan Uji Independent Sampel T-test. 

Peneliti melakukan uji hipotesis dengan bantuan IBM SPSS 

Statistics 21.0 for windows.  Berikut langkah-langkah untuk uji t-

test dengan bantuan IBM SPSS Statistics 21.0. 

1) Langkah 1 :  Buka Program SPSS 

2) Langkah 2 : Klik Variabel View 

3) Langkah 3 : Pada bagian name tulis nilai dan kelas → Klik none 

pada baris kelas isi “ 1 = kelas eksperimen” dan “2 = kelas 

kontrol” → pada angka decimal  ubah menjadi angka 

4) Langkah 4 : Klik data view → masukkan data 
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5) Langkah 5 : Pada menu SPSS Klik analyze → Compare mean 

→ Independent sampel T test 

6) Langkah 6 : Pada jendela Sampel t – Test masukkan variabel 

“Nilai ke kolom Test Variabel dan variabel “kelas”ke kolom 

Grouping variabel → Klik OK. 

Setelah memperoleh 𝑡ℎ𝑖𝑡𝑢𝑛𝑔  langkah berikutnya adalah 

melakukan pengujian signifikansi agar dapat menentukan hipotesis 

mana yang dapat diterima. Pengujian signifikansi mengacu pada 

ketentuan sebagai berikut (Ramadhani & Bina, 2021: 252): 

Jika 𝑡ℎ𝑖𝑡𝑢𝑛𝑔  > 𝑡𝑡𝑎𝑏𝑒𝑙   dan nilai Sig. < 0,05 maka 𝐻0 ditolak 

dan 𝐻𝑎diterima. 

Jika 𝑡ℎ𝑖𝑡𝑢𝑛𝑔  <  𝑡𝑡𝑎𝑏𝑒𝑙  dan nilai Sig. > 0,05 maka 𝐻0 diterima 

dan 𝐻𝑎ditolak. 

b. Analisis Regresi Linear Sederhana 

Analisis regresi adalah salah satu alat yang paling sering 

digunakan untuk menguji pengaruh suatu variabel bebas (X) 

terhadap variabel respon (Y) (Susanti, Sukmawaty, & Salam, 2019: 

3). Jika penelitian akan mengetahui pengaruh dari suatu variabel 

terhadap variabel lainnya, maka alat analisa yang bisa digunakan 

untuk menganalisa adalah dengan menggunakan Regresi Linier 

(Darma, 2021: 23).  

 

 

 

 

Analisis regresi linear sederhana adalah analisis yang hanya 

melibatkan dua variabel, yaitu satu variabel independent dan satu 
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variabel dependent. Disebut linear sederhana karena variabel 

dependent diasumsikan berhubungan linear dalam parameter dan 

linear dengan variabel independent (Fatmawati, 2024: 1). Dalam 

penelitian ini menggunakan analisis regresi linear sederhana. 

Karena penelitian ini memiliki dua variabel yaitu, variabel 

independent (X ) adalah media pembelajaran Wordwall dan variabel 

dependent (Y) adalah minat belajar siswa. 

Sebelum melakukan uji regresi linier sederhana, data harus 

memenuhi uji syarat terlebih dahulu, yaitu uji normalitas dan 

linieritas. Setelah data berdistribusi normal dan linear, baru 

diperbolehkan melakukan uji regresi linier sederhana (Rasul, 

Subhanudin, & Sonda, 2022: 188). Suatu uji yang dilakukan harus 

berpedoman pada dasar pengambilan keputusan dalam uji linieritas, 

yaitu jika nilai signifikansi lebih kecil dari 0.05 ( Sig. < 0,05), maka 

kesimpulannya terdapat pengaruh antara variabel independent (X) 

dengan variabel  dependent  (Y). Sebaliknya, jika nilai signifikansi 

lebih besar dari 0.05 (Sig. > 0,05), maka kesimpulannya adalah tidak 

terdapat pengaruh antara variabel independent (X) dengan variabel  

dependent  (Y) (Wahjusaputri & Purwanto, 2022: 217). 

 

 

 

 

Adapun langkah-langkah uji linieritas pada SPSS 

(Wahjusaputri & Purwanto, 2022: 218). Pada uji ini peneliti 

menggunakan bantuan IBM SPSS Statistics 21.0 for windows, yaitu 

sebagai berikut: 
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1) Langkah 1: Klik Analyze; 

2) Langkah 2 : Pilih Compare Mean; 

3) Langkah 3: Pilih Means; 

4) Langkah 4: Masukkan variabel dependent ke Dependent List, 

masukkan variabel independen ke Layer 1 of 1; 

5) Langkah 5: Klik Option; 

6) Langkah 6: Centang Test for Linierity; 

7) Langkah 7: Klik Countinue; 

8) Langkah 8: Klik OK, maka akan menghasilkan output uji 

linieritas. 

Setelah data telah memenuhi uji prasyarat validitas, 

reliabilitas, normalitas, homogenitas dan uji linieritas, maka 

dilanjutkan dengan uji regresi linier sederhana. Pada penelitian ini 

peneliti melakukan uji hipotesis dengan bantuan IBM SPSS 

Statistics 21.0 for windows.  Berikut langkah-langkah untuk regresi 

linear sederhana dengan bantuan IBM SPSS Statistics 21.0. 

1) Langkah 1 : Buka program SPSS  

2)  Langkah 2 : Klik Variabel View → Pada kolom Name untuk 

baris pertama tulis “X”, baris kedua “Y” → lalu pada kolom 

“Label baris pertama tulis “ Media Wordwall” dan baris kedua 

tulis “Minat belajar siswa”  

3) Langkah 3 : Klik Data View → Masukan data penelitian  

4) Langkah 4 : Klik menu Analyze → Klik Regression → Klik 

Linear → muncul kotak dialog Linear Regression → masukkan 

variabel X ke kotak Independent dan masukkan variabel Y ke 

kotak Dependent, caranya dengan mengklik tanda panah yang 

tersedia 
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5) Langkah 5 : Pada bagian Method pilih Enter (abaikan pilihan 

lainnya) → Klik OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


